Forums Community Why It’s absolutely not recommended to use 1.x ?

This topic contains 3 replies, has 2 voices, and was last updated by  Prabhukumar R 3 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21865 Reply

    Jibse

    I use AxCrypt 1.7.3180.0 since several years (intensively), and it works perfectly. If we could buy version 2 once and for all, I would buy it immediately ($ 50).

    #21868 Reply

    Prabhukumar R
    Moderator

    Hello Jibse,

    AxCrypt 2 asks you to sign in to your account, which AxCrypt 1 did not. We now use a single sign on model where the same password is used to sign in to our servers and to protect your files. The password that you’re being asked for is the password to your account, which you probably created when you first installed AxCrypt 1.

    AxCrypt 1.x and 2.x are compatible in the sense that 2.x can open all files secured with 1.x. In addition to that, 2.x implements of lot of new rich features, while some functions of 1.x are deprecated. Files secured with AxCrypt 2.x are not possible to open with AxCrypt 1.x. You cannot have both AxCrypt 1.x and 2.x installed at the same time.

    AxCrypt 2.x will be available on many platforms and devices, while AxCrypt 1.x will always be limited to the Windows desktop. The new version is rewritten from the ground up on a new technological platform, and there are many differences.

    AxCrypt 2 comes with newly improved and user-friendly user interface, account management(subscription information, password change and etc.) and more additional features.

    You can download the Latest AxCrypt(2.x) from our official website: https://www.axcrypt.net/download/.

    Please refer the link to know the difference between Free and Premium subscription features, https://www.axcrypt.net/pricing/ .

    Please check out our video tutorials at https://www.youtube.com/channel/UCoSoXBjq6iCG5232fHoWStA and our other documentation at https://www.axcrypt.net/information/get-started/ to get started with AxCrypt.

    If you have any queries, please feel free to contact our support via support@axcrypt.net.

    #21873 Reply

    Jibse

    Hello Prabhukumar R,

    Thank you very much for these explanations. However, none of them convinces me to adopt version 2. And they even confirm my idea of keeping version 1, because they do not indicate any risk that one would incur in using it. I don’t understand “why it’s absolutely not recommended to use 1”.

    Nevertheless, thanks for your excellent software.

    #21897 Reply

    Prabhukumar R
    Moderator

    Hello Jibse,

    Please read more info about how AxCrypt works and technical information page: https://www.axcrypt.net/information/technical/  or   https://www.axcrypt.net/support/faq

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Why It’s absolutely not recommended to use 1.x ?
Your information: