Forums Bugs & issues Update Not Working

This topic contains 1 reply, has 2 voices, and was last updated by  Prabhukumar R 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20954 Reply

    William Cole

    AxCrypt shows the “Update available” button, but on pressing it nothing happens.  Also tried the same from the Help | Check for Updates; same problem.  Running version 2.1.1617.0 under Windows 10, version 2004.

    Thank you.

    #20961 Reply

    Prabhukumar R
    Moderator

    Hello William Cole,

    We have tried to recreate the same scenario with our local environment. But not able to recreate the same.

    When you click the update available button it re-direct to our website in your default browser. Please check your browser.

    When you click Help|Check for updates. if you are using the latest version, AxCrypt pop-up shows like that “You already have the latest version!“.

    If you are using the old/previous version AxCrypt pop-up shows like that”Version 2.1.1617.0 available

    Still, if you are facing any issues, please provide detailed information about the issue and some screenshots and write a mail to support@axcrypt.net. We are happy to help you.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Update Not Working
Your information: