Forums Bugs & issues "Unexpected Error" message

This topic contains 16 replies, has 2 voices, and was last updated by  Aitch 5 years, 7 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
  • #3360 Reply

    John Adams

    I installed Axcrypt2, encrypted files in One Drive.

    Now when I open Axcrypt2 to decrypt the files it will not open.  I get a message “Unexpected Error” occurred and it sits forever.

    I have uninstalled and reinstalled.

    Help; how can I get Axcrypt2 to run so that I can decrypt my files.

    #3362 Reply

    Robert M

    I have this same issue, beginning tonight.  AxCrypt was working perfectly but tonight it abruptly will not let me sign in and hangs, as described above.

    Here’s a very brief video of the problem —->>!307&authkey=!AFjrewWdqRVsQrk&ithint=video%2cmp4

    #3364 Reply

    Daniel Harrington

    I am having the very same issue as those identified above by the others. What is going on. Also, I cannot sign into your site. Are you off line and is this what is causing the error message, because the error message is consistent on both my computers for your software. With respect to not being able to log into your site, I can fill in the email box but the password I insert refuses to stay in the password box.

    #3365 Reply

    Robert M

    By temporarily disconnecting my Internet connection, I was able to successfully launch and sign-in to AxCrypt, so I suspect the problem in n

    network related.

    #3366 Reply

    John Adams

    I tried disconnecting/reconnecting but nothing works.  The program will not get beyond the unexpected error message and the website kicks my password out each time I enter it.

    HELP, is there anyone out there who can help with this?

    #3367 Reply


    I hitted the same problem and tried every way as describe as above.

    I try the last hope — to download the old standalone version -–

    It’s works!!( even some still can’t be decrypted, I can do my job today!!)

    #3368 Reply

    #3369 Reply

    Robert M

    Disconnect from the net, then sign in to AxCrypt before reconnecting.  This works for me.  AxCrypt is then in “offline mode”  but t least I can access my files.

    #3370 Reply

    Robert M

    Just to be clear, I have to use task manager to shut down AxCrypt when it hangs.  So …

    1) Shut down AxCrypt with task manager

    2) Disconnect your Internet connection.

    3) Launch AxCrypt and sign in (fingers crossed)

    4) Reconnect to the net

    This isn’t how things should work, obviously, but it does work, at least on my machine.

    #3371 Reply

    jonathan y

    i experienced the same issues as described by robert m. @ June 3, 2016 at 00:43

    i used his solution @ June 3, 2016 at 03:42

    why did it suddenly stop working? are our accounts linked to an online server? thank you!

    #3372 Reply


    Yup! Same problem here. This just started happening today. Something must have gone kaput with the server connection. Will this be fixed soon?

    #3373 Reply

    Robert M

    Most are still sleeping in Europe but I’m sure this issue will get attention during working hours.

    #3374 Reply

    jonathan y

    is there a way to set axcrypt locally on our machines such that it does not required checking with axcrypt’s servers in the future?

    also, axcrypt 1.xx used to ask me for a password for each file. axcrypt 2.xx does not. is there somewhere where my passwords are stored?


    #3375 Reply


    I am having exactly the same issue as those identified by Robert M.

    Support?! please wake up… Any news about it?
    Or shall we solve this problem in this forum alone?

    #3377 Reply


    Hello everyone!

    Ok, support is awake (actually we have been since 5 AM UTC this morning, working with analyzing the issue).

    Everything should be ok now, but here’s the full disclosure on what happened, and what’s happening.

    At around midnight UTC this night something went south with our main server. We do not yet know the exact mechanism, but we have found no indication that it was the result of an external agency or attack.

    Now, AxCrypt does not need to talk to our servers once initialized on a device. So, why did this cause problems for you?

    One user figured it out – it worked if you disconnect from Internet during sign in.

    AxCrypt does not need the servers, but tries to connect. What happened with our server was that it went into twilight mode, neither dead nor alive. It responded to requests, but never completed the response leaving the client hanging.

    AxCrypt does not properly handle this situation of answer-but-no-response. That’s a bug. We’ll fix it. We’ll also add an explicit offline mode, so you don’t need to mess with the Internet connection.

    Finally, we’ll be investigating and working on the server side issue until it no longer can happen again.

    My sincere apologies for the inconvenience, and perhaps some scary moments.

    Best regards,


Viewing 15 posts - 1 through 15 (of 17 total)
Reply To: "Unexpected Error" message
Your information: