Forums Help & support Unexpected Error! Cannot Start Application

This topic contains 5 replies, has 3 voices, and was last updated by  Prabhukumar R 1 year, 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #8375 Reply


    I have used Axcrypt 1.x for years and it has worked flawlessly until today. I attempted to open the same (Mission Critical) encrypted Excel spreadsheet that i have opened for years today and I received the following error:

    Unexpected Error! Cannot Start Application for C:\Users\Username\AppData\Local\Axcrypt\hzip2clm\Location”\Accounts.xls”

    I upgraded to 2.x in an attempt to resolve the problem and have the same result. Your assistance is greatly appreciated.

    #8378 Reply


    Hello Eric,

    The reason the AxCrypt upgrade had no effect (but it’s good you did anyway since we don’t support version 1 anymore), is that it’s not an AxCrypt problem.

    It’s a problem with the application (Excel) or the file association (.xls). Start by decrypting one of the files (just right-click it, and select AxCrypt decrypt) so you get the original .xls file back.

    Then double-click it to open it without the involvement of AxCrypt. Hopefully that will give you a clearer indication of what the real problem is.

    #12737 Reply


    I also run into this exact issue but for jpg and I am able to open non-encrypted jpg files just fine.
    Updated from 2.1 something~ to the latest 2.1.1573 encrypted another jpg file and still receive the error.

    What is going on?

    Also, I am able to encrypt an excel file or PDF file with no issues in decrypting them.

    #12775 Reply

    Prabhukumar R

    Hello James,

    AxCrypt will encrypt most of the file types. We had encrypted and decrypted the jpg files in our local without any issues.

    So please provide more information about the issue and write a mail to .

    If you can send a screenshot showing where the problem is, it often helps us understand.

    #30101 Reply

    John Sampson

    I came across this when decrypting a PDF file of my bank statement. I had removed my PDF editor so Axcrypt was no longer able to use it. I decrypted the file from Windows’ drop-down menu and used another editor to view the decrypted file. I am not used to the word “application” to describe a program.

    #30105 Reply

    Prabhukumar R

    Hello John,

    When we open the encrypted file, AxCrypt just decrypts the file only. After that file are opening in the Corresponding Application which was mapped in your System/laptop. So please check the Default application for the file extension.

    Please to check file extension file are mapped into your laptop/system corresponding app.  Please check some other files and try to open the encrypted file with the AxCrypt app.

    If the above doesn’t help, please write an email to our support team

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: Unexpected Error! Cannot Start Application
Your information: