Forums Bugs & issues The Path is Not a Legal Form Error

This topic contains 1 reply, has 2 voices, and was last updated by  Prabhukumar R 3 weeks, 4 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29864 Reply

    Stewart Douglas

    This morning when I tried to open an Axcrypt encrypted file, I received the message “The path is not of a legal form” message error box with “Axcrypt Failed to Start. All Settings Cleared” message at the top of the same box.

    I get the same message when I try to start the application directly.

    I have tried rebooting my computer (Windows 11), checked for Windows updates, uninstalled Axcrypt, reinstalled Axcrypt, all to no avail.

    Any suggestions would be greatly appreciated.

    Thanks,

    Stewart

    #29869 Reply

    Prabhukumar R
    Moderator

    Hello Stewart ,

    This might be because of problem with a dot net framework or some other third party applications are not allowing the AxCrypt app to run.

    Please check whether your operating system has dot net framework 4.5 or above? If not please install the same. You can download the dot net framework here, https://www.microsoft.com/en-us/download/details.aspx?id=30653 .

    Also Please try to check any firewall or antivirus software’s are blocking the AxCrypt app or not? If blocked, please add the AxCrypt app in the app’s whitelist. Then restart your system and install the AxCrypt app.

    Then uninstall the AxCrypt app and restart the system then install the latest version of the AxCrypt app. Now install the AxCrypt app and try to start AxCrypting…

    If the above doesn’t help, please write an email to our support team support@axcrypt.net.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: The Path is Not a Legal Form Error
Your information: