Forums Bugs & issues problème lancement axcrypt sur une machine

This topic contains 1 reply, has 2 voices, and was last updated by  Prabhukumar R 8 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25215 Reply

    fredococo

    Bonjour,
    J’utilise axcrypt depuis de nombreuses années sans soucis. Sur un des PC de mon réseau au lancement d’axcrypt ou à l’ouverture d’un fichier crypté j’ai le message suivant :
    AxCrypt failed to start. All Settings cleared.
    Le chemin d’accès n’a pas une forme conforme.

    Je vois bien la fenêtre axcrypt en arrière plan mais impossible d’y accéder, seul ok dans la boite de dialogue d’erreur annule tout.

    J’utilise la dernière version 2.1.1618.0. J’ai essayé de réinstaller plusieurs fois en supprimant bien le fichier dans local mais cela ne change rien.
    Je précise que le problème ne se pose que sur une machine qui est connectée au réseau via le wifi.

    Ci-dessous le report snapshot
    System.Net.WebException: Impossible de se connecter au serveur distant —> System.Net.Sockets.SocketException: Aucune connexion n’a pu être établie car l’ordinateur cible l’a expressément refusée 127…… (j’ai masqué l’adresse)
    à System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)
    à System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Exception& exception)
    — Fin de la trace de la pile d’exception interne —
    à System.Net.HttpWebRequest.GetRequestStream(TransportContext& context)
    à System.Net.HttpWebRequest.GetRequestStream()

    Merci de votre aide
    à AxCrypt.Mono.HttpRequestClient.DoRequestInternal(String method, String content, WebRequest request)
    à AxCrypt.Mono.HttpRequestClient.Dispatch(CommandServiceEventArgs command)

    à System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()

    #25301 Reply

    Prabhukumar R
    Moderator

    Hello fredococo,

    This might be because of problem with a dot net framework or some other third party applications are not allowing the AxCrypt app to run. Please check your operating system has any pending updates. If any, please update.

    Please check whether your operating system has dot net framework 4.5 or above? If not please install the same. You can download the dot net framework here, https://www.microsoft.com/en-us/download/details.aspx?id=30653 .

    Also Please try to check any firewall or antivirus software’s are blocking the AxCrypt app or not? If blocked, please add the AxCrypt app in the app’s whitelist. Then restart your system and install the AxCrypt app.

    After doing the fixes, please try to uninstall and re-install the AxCrypt app. Restart your pc if your system needs.

    Still, if you are facing any issues, please write to Support@axcrypt.net. we are happy to help you.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: problème lancement axcrypt sur une machine
Your information: