Forums Help & support Operating Problem

This topic contains 5 replies, has 2 voices, and was last updated by  lfssonruno 4 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #8760 Reply


    Good morning,

    I have been using Axcrypt for a few months without issues, but now I can’t open my encrypted files anymore and Axcrypt in general. The software seems to be trying to open when I try to open it but it doesn’t work, i don’t have any failure message displayed. When I run the task manager, i notice it is running in the background but nothing is displayed on my screen. I have already udpated Axcrypt 1 to Axcrypt 2, i have also tried to uninstall Axcrypt and reboot my computer but it doesn’t work.

    Thanks to help me



    #8761 Reply


    Hello Oliver,

    If you’re having similar issues even after upgrading to version 2, it’s perhaps not an AxCrypt problem at all. They are so differently implemented that it’s very unlikely that they would behave the same.

    Often, problems similar to what you describe, occur because of faulty windows file associations.

    Best if you can describe step-by-step with screen shots what you do and what happens or does not happen in the end.

    #8765 Reply


    Thank you for the quick reply,

    Actually, my problem is when I click on any encrypted files or even the AxCrypt software, it seems to start running but then nothing is displayed on the screen ( no failure message, no AxCrypt window) and then when i look in the task manager, I see it is processing in the background.

    As you advised me, I checked the windows file associations for the files with .axx and it is associated with AxCrypt File Encryption

    #8766 Reply


    Hi Oliver,

    What I really meant is often causing problems is the file associations for whatever the decrypted file is.

    Start by copying the encrypted file, then right-clicking in Windows Explorer and select AxCrypt | Decrypt. You should now have the original file. Double-click it and see if it opens properly in the expected application,

    #33435 Reply

    Jeffrey Mendoza

    @ gorilla tag

    I think you should check if any antivirus or firewall software on your computer is interfering with AxCrypt’s functioning. Temporarily disable them or add exceptions for AxCrypt in your security software settings to see if it resolves the issue.


    #34505 Reply


    After you’ve copied the encrypted file to your computer, open Windows Explorer and go to the context menu. From there, choose AxCrypt | Decrypt. The original file should now be in your possession. Try opening it in the desired program by double-clicking it,  run 3

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: Operating Problem
Your information: