Forums Bugs & issues "No internet access"

This topic contains 9 replies, has 2 voices, and was last updated by  Svante 6 years, 1 month ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #3156 Reply



    I happen to be unable to use AxCrypt after installation, due to its apparent inability to detect that the first time compulsory internet access is actually there. What can I do to get AxCrypt to recognise that my connection is working and I do have internet access? Is this maybe a firewall issue?
    Thank you in advance for your support,

    #3157 Reply



    #3161 Reply

    edward perez

    peter, i had the same problem when i attempted to startup AxCrypt.

    i opened up firewall access for AxCrypt (in McAfee Security Center) and that solved the problem.

    it may be that default action for newly installed pgms is no access. some firewalls ask you for the type of access when a newly installed pgm wants inet access.

    good luck!

    #3164 Reply



    There are some sporadic reports of this situation. We believe it to be an issue with proxys that require authentication. We are still investigating.

    Then of course local PC firewalls will often pop-up an information box when a new program attempts to access Internet.

    Peter, if you exit AxCrypt after an unsuccessful attempt, and then with Windows Explorer go to %localappdata%\axcrypt and e-mail me the file SnapshotReport.txt to svante dot seleborg at axcrypt dot net I’d appreciate it.

    You can also open it in Notepad, and you’ll probably get an idea of what the problem is from the more extended error information there.



    #3204 Reply

    Angel Sanchez


    My PC is connected to internet through a proxy, but AxCrypt can’t connect  through it and no proxy login message appears.

    S.O.: Windows 7 Professional SP1 x64



    #3205 Reply


    Hello Angel,

    Thank you for the report. It seems that AxCrypt does have problems with proxys that require login.

    Do you actually expect to login to your proxy, or do you have the credentials normally stored so for example if you browse via Internet Explorer you do not need to enter the credentials all the time?

    I ask because the more info I get about the setup, the better a chance I have to fix this. I’ll be updating it later today, or tomorrow in an attempt to fix this.

    #3252 Reply

    Paul Block

    I have been a happy user of AxCrypt for years until today. After downloading your new app nothing works at all. My normal decryption (stand alone) is now locked. I wonder what you were thinking when you changed your software without doing “Due Dilligence”? So since I can’t use it I will go to another app which doesn’t blind side me by making something that works in to something that is totally useless.

    #3253 Reply


    Hello Paul!

    I’m sorry that you seem to have had problems with our new version of AxCrypt. We’ll be happy to help you out, if you’ll give us some more information about what is not working.

    Please start a new thread here with an appropriate title describing your specific problem, or use our Premium Help at .

    Do let us help you out! I understand that AxCrypt 2 is different from the old, but I’m convinced that for most scenarios it is much superior, even if different.

    Finally, you’re of course welcome to continue using version 1.7.


    #3258 Reply


    Dear Svante,

    I am sorry to be able to get back at you just today. In my %localappdata%\axcrypt folder I see no SnapshotReport.txt file, as there is only a UserSettings.txt file. In my case no McAfee Security Center workaround is possible, nor there is any popup prompting for proxy login for AxCrypt.
    Regrettably the previous version seemed better, as this problem did not occur…
    Thank you for your support,

    #3281 Reply


    Hello Peter,

    Have you tried the most recent version? We did some changes in the proxyhandling in version 2.1.1394 on May 25.


Viewing 10 posts - 1 through 10 (of 10 total)
Reply To: "No internet access"
Your information: