Forums Bugs & issues Microsoft FIPS settings block AxCrypt

This topic contains 1 reply, has 2 voices, and was last updated by  XU 3 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20391 Reply

    Andy

    We recently updated GPO’s to turn on FIPS as required. Now we cannot run AxCrypt Version 2.

    Upon execution, I get this error message:
    An unexpected error ‘This implementation is not part of the Windows FIPS validated cryptographic algorithms.’ occurred

    The only way to get AxCrypt version 2 to run is for us to turn off FIPS. Is there a way to add the algorithm(s) to an exception list of some sort?
    We are running Windows 10 (1909)

    #20436 Reply

    Prabhukumar R
    Moderator

    Hello Andy,

    We will check and investigate the same and get back to you.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Microsoft FIPS settings block AxCrypt
Your information: