Forums Bugs & issues "Include Subfolders" not retained after upgrade

This topic contains 1 reply, has 2 voices, and was last updated by  Prabhukumar R 3 weeks, 5 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #28347 Reply

    Steven Sathue

    When I initially installed AxCrypt several months ago, I selected File | Options | Include Subfolders so that the Secured Folders which I selected/configured would be recursed for encryption.

    I recently noted some unencrypted files within those subfolders and, upon further inspection, I noted that my previously configured “Include Subfolders” was no longer selected. So I re-selected it and all was/is now well.

    I know that I received a new version during a “Check for Updates” in the recent past, so I’m quite certain that at least the most recent upgrade does not honor the “Include Subfolders” setting.

    For your consideration. Thanks.
    -Steve

    #28388 Reply

    Prabhukumar R
    Moderator

    Hello Steven Sathue,

    We are trying to re-recreate the issue with our local environment.

    If you cleared the local cache files or use the switch user option your local cache files are deleted.

    If local cache files delete, your previous settings are cleared. AxCrypt opens in new, due to using the above options.

    Still, Our team is trying to re-create the issue in our local environment.

    If you are asking any Queries, please write to Support@axcrypt.net. we are happy to help you.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: "Include Subfolders" not retained after upgrade
Your information: