Forums Bugs & issues Can't open files anymore

This topic contains 10 replies, has 2 voices, and was last updated by  Prabhukumar R 3 weeks, 5 days ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #14917 Reply

    Claudio

    Hi,

    I am encountering a big issue and I am a little bit panicking honestly.

    I have been using Axcrypt for long time now, free version, and today when i started a file I got the message

    “cannot start application for C:\………. and the address of the file (i checked it in the appdata folder and this addres-file doesn’t exist.

    I tried decrypting but it doesn’t work, the files can’t be open because excel says they re still encrypted. I tried moving them, copying them, to other locations, i upgraded to axcrypt2, I set automatic upgrade of the files…

    Always the same error. I don’t know what else to do anymore, no files can be opened.

    I have a backup on a usb file but it’s also encrypted. I can t access my files anymore and I desperately need them.

     

    Thank you for your help

    #14918 Reply

    Claudio

    I am really sorry, I just found out that the problem was related to some files I had deleted yesterday. I was cleaning all my Office related files from the pc as I was having issues with the licence, and I deleted libreoffice by mistake which is the one I use with axcrypt.

    I just reinstalled it from scratch and now it is ok.

     

    I can t delete the post by myself.

    Thank you for your attention and congratulations for your application!

    #15497 Reply

    Royal

    Hi, I don’t know whether you have solved the problem or not. Here is my solution, hope can help you.

    Update the Windows version or repair the latest version of .NET Framework. These two ways need you to backup data in advance, if you losing data during the process, you can download a data recovery tool. I think Bitwar Data Recovery is good.

    #16040 Reply

    William

    I cannot decrypt some of my files, while others I can.  Same exact password

    #16042 Reply

    Prabhukumar R
    Moderator

    Hello William,

    AxCrypt will allow the users to decrypt the encrypted file with the original password which is used for encryption.

    Still, you can open/decrypt the encrypted files with the original file password(which was used in the file encryption process).

    If you know the file password(which was used in the file encryption process) to decrypt/open the encrypted file. Otherwise, Without file password nobody to decrypt the encrypted file.

    Or

    Please check: If the file was encrypted with a different password than your sign in password, then you have to enter the file password while viewing/decrypting the encrypted file.

    For example: Try to encrypt a file with your AxCrypt password and then reset your AxCrypt account password using Reset Password Feature. Now if you open the encrypted file, you will be prompted for enter the file password (which is used for encryption of the file).

    Please check whether the files which you are trying to decrypt are encrypted recently or before the password reset?

    If it was encrypted before the password reset, then you have to remember the password or use AxBruteForce tool to recover the encrypted files.

    If you think you almost know the password, we have simple software allowing you to try to find your password, and you can download the most recent version from https://account.axcrypt.net/Download/AxBruteForce.exe and read of how to use it at https://forum.axcrypt.net/axcrypt-brute-force/ . Please note that we cannot provide support beyond this

    Or Please check: If you are trying to decrypt the someone’s AxCrypt encrypted file, then you needs the someone’s file password which was used for file encryption.

    Still, if you are facing any issues, please write to Support@axcrypt.net. we are happy to help you.

    #16061 Reply

    RJ

    AxCrypt no longer connects online anymore, I am forced to open encrypted files locally only, now i have to drag an drop files into Axcrypt recent files tab in the stand-alone to unlock and view the content…i tried re-installing the software, but the issue still persists…how can this be fixed, is this a .net issue?…could you please help me

    #16062 Reply

    Prabhukumar R
    Moderator

    Hello RJ,

    Please explain the scenario and write the step by step process to our support team(support@axcrypt.net). we are trying to find the issue and fix the issue as soon as possible.

    Please send a screenshot showing where the problem is, it often helps us understand. We are investigating the problem and solve the problem as soon as possible.

    we explain some steps in below, please check and try the same to resolve the problem.

    Please check your system connected with the internet or not? If not, please connect it for the first time to fetch your AxCrypt account information from our secured servers.

    Check your internet connection now start the AxCrypt app and credentials. Now you are able to see the Premium status on the AxCrypt application title bar.

    So,Please use your latest password to sign in with the AxCrypt app(internet enabled) without any issues.  If the AxCrypt app is opened in offline state, then change the status from offline to online disabling the Always Option menu option in the File | Options menu.

    Or

    Please try to clear the AxCrypt local contents by clicking the Reset button in the sign-in dialog or via the AxCrypt file menu File | Options | Clear All Settings & Restart.

    Still, you are facing any issue, please provide detailed information about the issue and write a mail to support@axcrypt.net. We are happy to help you.

    #19468 Reply

    Mike

    I have been using AxCrypt free version for nearly two years.  Today suddenly  I am not table to open encrypted file.   The password pop up does not display.  Instead I got one warning message popup saying “… The operating system file association for extension .axx appears to be broken. …”.  And another pop up window saying “The process cannot access the file because it is being used by another process.”  I have tried to shut down my computer and start again, but get same error.

    Try to upload the screen shots, but complaining it is not a valid PNG files.  I used snipping tool to get the screen shot and the file is small (about 10 kb).

    Please help.

     

     

    #19482 Reply

    Prabhukumar R
    Moderator

    Hello Mike,

    Please avoid sending a same query in different mediums. You may get duplicate response.

    Double click

    AxCrypt decrypts the encrypted file and helps to open the same with the corresponding application(s).

    If the AxCrypt app is not configured as a default app for the file extension or no other apps are mapped to the file extension.

    Might be, the default application is not mapped for the file extension “.axx” in your system. So please change the default application to AxCrypt for the file extension for “.axx” with the help of following links,

    https://support.microsoft.com/en-us/help/4028161/windows-10-change-default-programs or https://support.microsoft.com/en-us/help/18539/windows-7-change-default-programs

    Now all the encrypted files with the file extension ‘.axx’ will be opened  by double clicking the file. Restart the system/AxCrypt app, if required.

    AxCrypt failed to start…

    This might be because of problem with a dot net framework or some other third party applications are not allowing the AxCrypt app to run. Please check your operating system has any pending updates. If any, please update.

    Please check whether your operating system has dot net framework 4.5 or above? If not please install the same. You can download the dot net framework here, https://www.microsoft.com/en-us/download/details.aspx?id=30653 .

    Also Please try to check any firewall or antivirus software’s are blocking the AxCrypt app or not? If blocked, please add the AxCrypt app in the app’s whitelist. Then restart your system and install the AxCrypt app.

    Please delete the folder (C:\Users\’User Name’\AppData\Local\AxCrypt) to clear the local cache and starts the AxCrypt app like a new.

    Then uninstall the AxCrypt app and restart the system then install the latest version of the AxCrypt app You can download the same from our official website: https://www.axcrypt.net/download/ . (if already download, please ignore it).

    Now install the AxCrypt app and try to start AxCrypting……

    If you have any queries, please feel free to contact our support via support@axcrypt.net.

    #29395 Reply

    David

    Okay, someone posted the same problem I am having and your answer made zero sense. I have encrypted files that won’t open with the correct password and some that will. You explanation just rambled on with no clear solution. The password is the password. If it works for one, why not all. I have made no password changes or done anything to it for that matter. Could you try to answer this question with an understandable answer?

    #29414 Reply

    Prabhukumar R
    Moderator

    Hello David,

    As we said in the previous answer clearly, AxCrypt will allow the users to decrypt the encrypted file with the original password which is used for encryption.

    Still, you can open/decrypt the encrypted files with the original file password(which was used in the file encryption process).

    Please check: If the file was encrypted with a different password than your sign in password, then you have to enter the file password while viewing/decrypting the encrypted file.

    If the above doesn’t help, please write an email to our support team support@axcrypt.net.

Viewing 11 posts - 1 through 11 (of 11 total)
Reply To: Can't open files anymore
Your information: