Forums Bugs & issues Can't open existing Axcrypt files with latest version of Axcrypt

This topic contains 82 replies, has 3 voices, and was last updated by  CP 1 month, 1 week ago.

Viewing 8 posts - 76 through 83 (of 83 total)
  • Author
    Posts
  • #7420 Reply

    John

    That’s a very old version of AxCrypt Сергей.

    You can download a slightly more recent version of 1.7 from the old website:

    axantum.com

    #7423 Reply

    Svante
    Spectator

    Hello Alex,

    Happy to hear it… But also confused. Do let us know if you figure out just what happened.

    #7424 Reply

    Svante
    Spectator

    Hello Сергей,

    The error message does indicate that the file in question is damaged. This was known to happen in a very few cases with version 1.7 when the file was on a removable medium or network drive, and something happened at precisely the wrong moment to remove the drive without using Windows Safe Removal or the connection was lost.

    #7458 Reply

    Wayne

    When I tried to open my encrypted file  this morning (originally created with v1, but re-encrypted with v2), I got the pop to enter email and password and once done, nothing happened.

    I went to the system tray and clicked on the axcrypt icon, and nothing happened.  I right clicked on the icon and was given the menu options “advanced”, “sign out”, and “exit”, all of which are none responsive.  This has happened twice before and both times I ran the install and chose the repair option. I have only been running v2 for about 2-3 months.

    Today it so happens I don’t have access to my install file to run the repair option again. Is there a fix for this?  It is a definite hassle to have to keep running the repair option, and today I am out of luck trying to access my encrypted file.

    #7460 Reply

    Svante
    Spectator

    Hello Wayne,

    This is nothing we recognize at all. What version of AxCrypt are you running?

    #7468 Reply

    Wayne

    Yesterday I downloaded 2.1.1516.0 and installed it thinking maybe something was wrong with my original install (not sure which version it was).  So far no problems, but like I said it only happened a couple of times with my previous install, so I’ll wait and see if it happens now that I’ve reinstalled axcrypt.

    Thanks for the reply, LOVE the program.

    #18626 Reply

    Visitor

    Zip files do not appear to decrypt for me. I will request all of you to test encrypt zip files and then attempt to decrypt. Perhaps the developers could test this out to prepare a solution for future users.

     

    Another issue it that I could not eject a USB drive after encrypting one simple text file in it (I had to close Axcrypt in order to eject the drive). If you could test this out please.

    #18633 Reply

    Prabhukumar R
    Moderator

    Hello Visitor,

    Please follow the below instructions to decrypt the encrypted file(s).

    You can decrypt the zip encrypted file, first select zip encrypted file/folders and then right-click on the file and select AxCrypt > Decrypt

    Or

    You can open the zip file first, then file show In the recent files tab, now select zip encrypted file then right click on the file(which you want to decrypt) and select Stop Securing and remove from list

    Now your file/folders decrypted without any issue.

    Usb issue- Please more information about the issue and screenshot. Also please write an email to our support team support@axcrypt.net

Viewing 8 posts - 76 through 83 (of 83 total)
Reply To: Can't open existing Axcrypt files with latest version of Axcrypt
Your information: