Forums Help & support can activate AxCrypt on Android phone but not on Android tablet

This topic contains 2 replies, has 2 voices, and was last updated by  Ephraim Schechter 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #26261 Reply

    Ephraim Schechter

    I’ve used AxCrypt on my laptop for 6 or 7 years and am happy with it. I just downloaded the Android version to my phone and tablet. I was able to log in on the phone and activate the app, and it had no trouble decrypting a file that had been encrypted on the laptop. When I try to log in and activate the app on the tablet I get the message “Can’t connect to server right now Please check your internet connection.” The internet connection is fine–I can view web files, access my Dropbox account, etc.

    What’s going on? Could it be because the tablet is older and still runs Android v7.0 (the phone is newer and is running v11). Or is there a limit on the number of devices the app can be on? Or…

    Thanks for help and advice.

    #26262 Reply

    Prabhukumar R
    Moderator

    Hello Ephraim ,

    Please first completely remove the AxCrypt app on your tablet. After that, you have to install the AxCrypt app.

    We support Andriod v5.o and above.

    No limit. You can install and login(with the same Subscription account) to the AxCrypt app with the n number of devices. But If you are the only person is going to use, then you can use it. Otherwise you need to share your account password to all users who are all using the same account. Sometimes this leads to security breach.

    still, if you facing any issue, please provide more detailed information about the issue with a screenshot and write a mail to support@axcrypt.net.

    #26264 Reply

    Ephraim Schechter

    Tried it — no luck. Twice I uninstalled AxCrypt, cleared the cache, rebooted the tablet, and re-installed AxCrypt, but I still get the same error message. I’ll email this thread and a screenshot to Support, as you suggest.

    Thanks —

    Ephraim

     

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: can activate AxCrypt on Android phone but not on Android tablet
Your information: