Forums Help & support AxCrypt files changed to AVI

This topic contains 3 replies, has 2 voices, and was last updated by  Prabhukumar R 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21860 Reply

    Nigel Barrett

    Windows 10 operating system. I dont use Axcrypt very often so im not sure when this happened but the AxCrypt app vanished and all my encrypted files extension changed to AVI, but they still show as encrypted. I tried changing the extension to axx, reinstalled Axcrypt and tried to decrypt. I get the “has been opened in another application” message. Any help would be greatly appreciated.

    #21863 Reply

    Prabhukumar R
    Moderator

    Hello Nigel Barrett,

    You have wrongly mapped the default connection. Please change the default extension .axx file, please follow the below steps to change the default extension(mapped). After changing the default extension AxCrypt working without any issue.

    AxCrypt encrypted files should have a file extension “.axx”. Also, default application for the file type “.axx” should be AxCrypt app only.

    If the AxCrypt app is not configured as a default app for the file extension or no other apps are mapped to the file extension.

    Might be, the default application is not mapped for the file extension “.axx” in your system. So please change the default application to AxCrypt for the file extension for “.axx” with the help of following links,

    https://support.microsoft.com/en-us/help/4028161/windows-10-change-default-programs or https://support.microsoft.com/en-us/help/18539/windows-7-change-default-programs.

    Still, if you are facing any issues, please write to Support@axcrypt.net. we are happy to help you.

    #21870 Reply

    Nigel Barrett

    Hi and thanks for your reply. I have made sure AxCrypt is the default application for axx files. I changed the extension on one file to axx then tried to decrypt through the AxCrypt drop down menu option and received the error warning “……..is not an AxCrypt file”. As far as I am aware I have not changed anything on my PC other than normal updates so cant understand why the AxCrypt app disappeared and my file extensions changed to avi.

    #21895 Reply

    Prabhukumar R
    Moderator

    Hello Nigel Barrett,

    error warning “……..is not an AxCrypt file” — The error message indicates that the file simply is not an AxCrypt file – it checks the first 16 bytes for a unique value.

    Most often, this error occurs because the file is not produced by AxCrypt, but rather a different kind of file accidentally renamed to end with .axx. Another scenario is that it is a left-over after a previous decryption was interrupted at the stage where the original is overwritten.

    If the file is actually damaged to this extent, no, it can’t be fixed. The data is just not there to decrypt it.

    If the file was damaged, then try to use the Try Broken File feature. Yes, We have a feature called Try Broken File. With that, we are able to decrypt the corrupted AxCrypt encrypted files by navigating the menu File | Options | enable Debug from the AxCrypt app.

    Now you are able to see the Debug the menu in the AxCrypt app. From the debug menu you have to click Try Broken File.

    Now you will be prompted for file selection. Select the corrupted encrypted file and then AxCrypt will try to decrypt the file. If successfully decrypted, then you are able to see the decrypted file in the location. Otherwise sorry to say, AxCrypt can’t decrypt that file.

    Do you check this link https://support.microsoft.com/en-us/help/4028161/windows-10-change-default-programs or https://support.microsoft.com/en-us/help/18539/windows-7-change-default-programs. how to change the extension?

    Still, if you are facing any issues, please provide detailed information about the issue and some screenshots and write a mail to support@axcrypt.net. We are happy to help you.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: AxCrypt files changed to AVI
Your information: