Forums Bugs & issues "Wrong password"

This topic contains 6 replies, has 2 voices, and was last updated by  dataplayer 2 years, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #12182 Reply



    So i have been using AxCrypt since April almost everyday and I just recently formated Windows completely. I copied my crypted file to the new windows. After that I reinstalled AxCrypt and now it says that my password is wrong everytime I try to log in. BUT IT IS NOT WRONG! I fucking used the same password  since april and I use that same password for few other places and they still work, so why the fuck is this saying that it is wrong password, when it’s clearly not?!?!?! I want my fucking file back!

    #12187 Reply


    Hello dataplayer,

    Looking at the logs we can see that you created the account in April, and successfully logged in most recently in September.

    Now, when you attempt to log in two months after the last time you did, your password does not work.

    We’ve checked the underlying data, and nothing has changed. So, although, you’re not going to like this, my conclusion is that while you may be entering a password that is correct for some services, this is not the password you used with AxCrypt.

    Please try to reconsider if you may be mixing things up – after all, if you’ve not used a password for 2 months it’s only natural to be a little unsure about what it actually was – or which one it was.

    You do get locked out after 15 attempts, and you did hit that limit when you tried but the lock out counter is reset after 10 minutes so you’re free to try again.

    #12291 Reply

    Peter Brady


    I recently installed AxCrypt 2.  I tried to access an excel file today 28th November 2018 that I had encrypted a few days ago.  I have been accessing this file successfully (until this morning) without requiring a password to be entered.  It asked for a password this morning and it is not accepting the password I know is the one I used and recorded meticulously when I encrypted the file originally.  Your help is required!  Regards Peter

    #12296 Reply



    I have used the same password for YEARS, it is 100% impossible, that it is wrong password. In September I did this format and tried to login few days after it, it said it was a wrong password already then, however I guessed that maybe your servers were fucked and couldn’t connect or something. However it’s november and I still can’t access them. The password is correct. There is no doubt about that as I have used this password for over 4 years and all other services/accounts are working. In the same moment as I created AxCrypt account I also created an account on the darkweb site, same credentails exactly. Guess what? I can still access that site. Only other logical explanation is that my password hashes stored in your servers or something got corrupted.

    #12307 Reply



    I inadvertently clicked the unsubscribe button so hopefully this post will subscribe me again.



    #12309 Reply


    Hello Dataplayer,

    We’ve looked further at the logs of both software updates and your stored data.

    You successfully accessed the account until September 18. Then you started getting “wrong password” errors.

    Your data stored on the server, used to validate the account has not changed since April. It has remained the same.

    We updated the software on the server on September 8, and then on September 28.

    So, between the time you successfully signed in, and when it stopped working for you, nothing on the server has changed! It is hard to envision a situation where our software acting on the same data will give different results with the same input (your password).

    I am trying to help you sort this out, but it’s not helpful if we focus on the wrong things.

    So, let’s try an experiment.

    Remember – all that is really needed to decrypt a file is the AxCrypt app, the original password and the file. The servers are there for convenience and other functions. It is not required.

    Presumably you have a file you’d like to decrypt.

    1) Make a copy of your encrypted file, and only work on that.
    2) Start the AxCrypt app, click ‘Cancel’ when asked for the password.
    3) Select File | Options | Clear all settings and restart.

    I’ve prepared a dummy account for you, we’ll use this to setup AxCrypt again.

    4) Sign in with ‘’.
    5) Use the password ‘not4real!Files’.
    6) When signed in, try to open the encrypted file,
    7) You’ll be asked for a ‘file password’. This will be your real, original, password used when you first encrypted that file. Type this in notepad, and copy it and past it to the password file.

    If this works, go to and try to sign in with your real account email, and the above pasted password.

    #12346 Reply


    Hi Svante,

    Okay now it seems to be working as I got my file unlocked, I’m not sure why I couldn’t access it before, my guess is now that after I formatted my Windows, something got really messed up, as my custom win themes (with uxpatcher) weren’t working as well, I updated my windows this morning and that fixed at least my theme problems and now I got also in the file. But I have no idea how it could in that case prevent me from logging as all letters I typed were the right ones. Or maybe the login didn’t just work on AxCrypt for some reason, but your dummy account did and thanks to that I got into the account. Anyway thanks a lot, really needed this file


Viewing 7 posts - 1 through 7 (of 7 total)
Reply To: "Wrong password"
Your information: