Forums Help & support Version 1.7 uninstall problem

This topic contains 6 replies, has 2 voices, and was last updated by  Gordon Slishman 1 year ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #7933 Reply




    I tried to uninstall version 1.7.3156, but unfortunatelly AxCrypt-1.7.3156.0-x64-en-US.msi is missing from my PC. Can you help me with this?

    Thx in advance



    #7935 Reply


    Be careful to download only the correct file.

    It’s the EXE installer, not the MSI but if you install it, you can then uninstall it and it’ll remove it from your system.

    Your version is very old. The last supported version 1 (no longer maintained) is 1.7.3180.0.

    #7936 Reply


    It did not install it over my version, it was impossible – installer asked for 64bit MSI.

    But I have managed it other way: I have browsed your exe file with 7-zip and found MSI in TMP folder. Then I have finished the uninstall.


    #15631 Reply


    Is there anyway to find the AxCrypt-1.7.3156.0-x64-en-US.msi which is not found?
    <p style=”text-align: right;”>2 player games</p>

    #15632 Reply

    Prabhukumar R

    Hello karley,

    The legacy version of AxCrypt app(1.x) is available in the below link.

    You can download the latest legacy version(1.x) of AxCrypt app by using the URL: – If you are facing any issues while downloading, please clear the browser cache and cookies for the site.


    If you need the legacy version you contact our support team. Please write an mail to they are helping you.

    #29553 Reply

    Gordon Slishman

    After many years of commendable service, Axcrypt 1.7.2867.0 disappeared from my file context menus,

    possibly because of destructive Windows 10 updates.  My problem is the singular tenacity of Axcrypt,

    which refuses to uninstall via control panel prompt.  (an installation .msi file is missing)

    Is there a reasonable way to simply get rid of my broken version of Axcrypt?

    I would be forever grateful for sound advice.

    Thank you,



    #29560 Reply

    Gordon Slishman

    Thanks to the silence from this forum, perforce I discovered REVO UNINSTALLER,  widely praised as the best, and it worked immediately.  That version of Axcrypt removed, I installed a mothballed Axcrypt .msi, and I’m back in business.  But I see the need to write my own encryption in Perl for the near future.

Viewing 7 posts - 1 through 7 (of 7 total)
Reply To: Version 1.7 uninstall problem
Your information: