Forums Bugs & issues Problems using and installing

This topic contains 3 replies, has 2 voices, and was last updated by  Svante 7 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #3358 Reply

    Geoff Brown

    Using Windows 10 64-bit. Had version 1.7.3156.0 installed and tonight downloaded and attempted to install version 2.1.1398.0

    Prior to the install I took a full image backup of my PC which has proved invaluable as:

    On the first install I received a message to close Explorer which I did and, all the desktop icons then disappeared together with the task bar leaving a completely empty screen with just a message that the install finished prematurely. Performed a restart and then had the AxCrypt start menu but when clicking on this received a message that the it wasn’t installed and when trying to unistall was told that it wasn’t installed so just the start menu icons and obviously some part of the exe files.

    Restored the PC from the backup image file.

    Tried installing again. This time the install finished without any messages. Rebooted the PC and all seems fine except that when clicking on AxCrypt from either the start menu or right mouse clicking on a file and choosing Encrypt I get the AxCrypt windows appear but unresponsive and then after about 2 mins a “Unexpected error” window appears.

    Unexpected error

    At the moment this software doesn’t seem to be stable enough to entrust my files to be encrypted with, sorry but think more testing is needed.

    I’ve restored back and using version 1.7.3156.0.

    I’m happy to try again on a later build but expect the 30 day evaluation period to have expired by then, this is due to me having tried the portable version. Will it be possible to get another chance with the 30 days at a later date when I can get the software installed and working correctly?


    #3363 Reply

    Laurel Valley


    I am using version 2.1.1398.0, getting the same thing as shown in Geoff’s screen prints above after the product goes into a loop with an hourglass symbol for about two minutes, and never getting the password window that I need to decrypt my files.

    I tried a “Repair” but that did not help.

    I uninstalled the product and then reinstalled it but that did not help.

    Anyone having this same problem is stuck with encrypted files that can’t be decrypted until this problem gets fixed.

    #3376 Reply

    Laurel Valley

    It is Friday 06/03/16 at 08:07 a.m. EDT in the US and I am now able to sign on and decrypt my files. I thank the AxCrypt staff for getting this back up and running.

    #3378 Reply


    Hello everyone!

    Ok, support is awake (actually we have been since 5 AM UTC this morning, working with analyzing the issue).

    Everything should be ok now, but here’s the full disclosure on what happened, and what’s happening.

    At around midnight UTC this night something went south with our main server. We do not yet know the exact mechanism, but we have found no indication that it was the result of an external agency or attack.

    Now, AxCrypt does not need to talk to our servers once initialized on a device. So, why did this cause problems for you?

    One user figured it out – it worked if you disconnect from Internet during sign in.

    AxCrypt does not need the servers, but tries to connect. What happened with our server was that it went into twilight mode, neither dead nor alive. It responded to requests, but never completed the response leaving the client hanging.

    AxCrypt does not properly handle this situation of answer-but-no-response. That’s a bug. We’ll fix it. We’ll also add an explicit offline mode, so you don’t need to mess with the Internet connection.

    Finally, we’ll be investigating and working on the server side issue until it no longer can happen again.

    My sincere apologies for the inconvenience, and perhaps some scary moments.

    Best regards,


Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Problems using and installing
Your information: