Forums Bugs & issues inactivity sign out not working

This topic contains 1 reply, has 2 voices, and was last updated by  Prabhukumar R 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #26759 Reply

    Rich D.

    I have my “Inactivity Sign Out” set for 5 minutes. The next morning opening an encrypted file the program informs me that I am already signed in and yet its been over 9 hours since my last use of the computer. This has been consistently happening since I installed the program. I have tried various other time settings, reinstalling the program, doing updates etc. but still no joy. There is no one else living here.  What to do about this security breach?

    #26770 Reply

    Prabhukumar R
    Moderator

    Hello Rich D,

    We are tried to re-recreate the issue with our local environment. But it’s working fine.

    Please check your system connected with internet or not? If not, please connect it first then try the same.

    Check your internet connection now start the AxCrypt app and credentials. Now you are check to see the Premium status on the AxCrypt application title bar.

    Still, you are facing any issue, please provide detailed information about the issue and screenshots, Also write a mail to support@axcrypt.net. We are happy to help you.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: inactivity sign out not working
Your information: