Forums Help & support AxCrypt failed to start

This topic contains 2 replies, has 2 voices, and was last updated by  Ray 1 year, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #16100 Reply


    I have just downloaded AxCrypt and every time I try to start the program, I get an error window labeled “AxCrypt failed to start. All Settings cleared.” The error then says ” The process cannot access the file because it is being used by another process.” I have looked an couldn’t find another instance of the program nor did find another program using AxCrypt. I have also reinstalled AxCrypt but I still get the same error.

    #16101 Reply

    Prabhukumar R

    Hello Daniel,

    This might be because of some other third party applications are not allowing the AxCrypt app to run. Please try to check any firewall or antivirus software’s are blocking the AxCrypt app or not? If blocked, please add the AxCrypt app in the app’s whitelist.

    If you have updated the encrypted files contents and which is pending for re-encryption, then please check the folder(C:\Users\”User Name”\AppData\Local\AxCrypt). If you found any subfolders inside the AxCrypt folder, take a back up of those folders. Then clean the local cache by the below described way.

    Please delete the folder %LocalAppData%\AxCrypt(C:\Users\’User Name’\AppData\Local\AxCrypt) to clear the local cache and starts the AxCrypt app like a new.

    Then uninstall the AxCrypt app and install the latest version of the AxCrypt app. You can download the same from our official website: . (if already download, please ignore it).

    Now install the AxCrypt app and try to start AxCrypting……

    If the above does not help, Please send the complete error report with some screenshots of the exceptions, so that we will try to troubleshoot the same as soon as possible.

    You can also send the complete error report to troubleshoot the issue. Please follow the detailed instructions to take the complete error report:

    Still, you are facing any issue, please provide detailed information about the issue and write a mail to We are happy to help you.

    #29883 Reply



    I managed to solve this problem by allowing AxCrypt to pass the (standard Windows 10) Firewall.

    I had to reboot the pc in order for it to work.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: AxCrypt failed to start
Your information: